Electrical & Lights Tailgate open warning light, alarm won't set.

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Mark G, Monday 8th Oct, 2012.

  1. Mark G Junior Member ☆ ☆ ☆ ☆ ☆

    Hi all.

    My tourer decided to misbehave yesterday, the boot open light is on in the instrument cluster and the car won't lock from the remote. Strangely when I turn the lights on the warning goes out and the car can be locked.

    I'm assuming that there is some sort of wiring fault in the tailgate. Does anyone know where I could find a wiring diagram? Or have any ideas on what the potential fault may be?

    many thanks
    Mark.
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    What has changed on your car from the last time it was working and is the tailgate beeps consistent ?
     
    Loading...
  3. Mark G Junior Member ☆ ☆ ☆ ☆ ☆

    To be honest, I haven't checked the power lift as the clutch is a bit dicky, sometimes it won't open.

    If it helps, with the button on the boot it opens as normal and the boot lights come on and go off correctly with the boot lid. The soft close works correctly too.
     
  4. Mark G Junior Member ☆ ☆ ☆ ☆ ☆

    Oh, also. No change.

    I went to my folks place for dinner, all was well and when I came out the tailgate open warning light was on.

    It has to be an electrical issue as it goes out when the lights are turned on.
     
  5. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,113
    683
    1
    its most likely to be broken wire arround the hindge. requiresremoving the boot trims and check th wiring backwards. when the lights are tured on it is no doubt ither giving a live feed or earth back to the tailgate closer motor or whatever wire is broken.
     
    Loading...
  6. Mark G Junior Member ☆ ☆ ☆ ☆ ☆

    Yea, I'm thinking along the same lines. This is why I was asking after a wiring diagram.

    I think I may have to put a call in to Honda tomorrow.
     
  7. johnbart Junior Member ☆ ☆ ☆ ☆ ☆

    I have an idea and a query.
    My tailgate refused to latch today and I could not lock the car with the buttons. I checked all the fuses. They seemed OK but they may have been cleaned by extracting and replacing. I also went round the rubber seals of the tailgate, pushing and prodding. Anyway the outcome was that everything is working OK again. Now my question. Where are the tailgate sensors, are they under the rubber door seals and if so where abouts?
    Thanks
    John B
     
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Here you go buddy

    http://hondakarma.com/threads/92/
     
    Last edited by a moderator: Sunday 23rd Feb, 2014
    Loading...
  9. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    I Mark this has happened before to another member look here http://hondakarma.com/threads/2838/
     
    Last edited by a moderator: Sunday 23rd Feb, 2014
    Loading...
  10. johnbart Junior Member ☆ ☆ ☆ ☆ ☆

    Thank you kindly. Just the job
    JohnB
     
  11. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Hope you fix it keep us posted.:Thumbup:
     
    Loading...