Feedback/Help Trouble Logging in ?

Discussion in 'Feedback, Help & Suggestions' started by Nels, Wednesday 30th Apr, 2014.

  1. Nels Moderator Staff Team

    Has anyone else had problems logging in recently?
    Since yesterday, I have had to try several times.
    This afternoon, every time I click a link, I have to log in again, and sometimes more than once before I can access a page.

    Is this some thing anyone else is experiencing, or a problem with my pc?

    If I am not online tonight, it will be because of this issue.

    Thanks,

    JD

    Edit I've re-loaded my PC, and things appear to be ok, or is that tempting fate ?
     
    Last edited: Wednesday 30th Apr, 2014
    Loading...
  2. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

    No problems here @Nels but wait and see if anyone else had same issue.
     
    Loading...
  3. Nels Moderator Staff Team

    Thanks for checking @Zoran .
    It was really odd.
    It took 2-3 attempts to log in and then every time I tried to open anything, I had to log in again?

    PC 's a decent spec wrt hardware.
    Running Windows 8.1 and have been since it came out.
     
    Loading...
  4. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,923
    1,863
    I had a delay yesterday, but today has been fine.
     
    Loading...
  5. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

    No worries @Nels.
    Just tried to replicate your problem and everything good here so i would presume it`s on your side.
     
    Loading...
  6. Nels Moderator Staff Team

    Working fine at present.
    I will log out in a few minutes and then log back in.

    If all is well, I'll be online tonight
     
    Loading...
    AccordCU2 likes this.
  7. Ichiban Founder Staff Team

    England CJ Leeds
    30,174
    6,403
    516
    Try clearing your browser cache then see if that problem goes away. There was no issues at all last night. If you can get screen shots of this happenes again.
     
    Loading...
  8. Nels Moderator Staff Team

    Seems ok at the moment. (restarting pc appears to have cleared it)
    Must be something with my pc, as everyone else is ok.
    Just kept wanting me to log in every time I clicked anything.
    Will get screenshots if it happens again.
    Thanks for the help :Smile:
     
    Loading...
  9. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,594
    4
    That sounds like browser issue, as per CJ's suggestion, would be worth clearing your browsers cache anyway.
     
    Loading...
  10. Nels Moderator Staff Team

    It's been okay since last night, but I will clear the cache.
    Thanks @SpeedyGee :Smile:
     
    Loading...
  11. Ichiban Founder Staff Team

    England CJ Leeds
    30,174
    6,403
    516
    Every Windows machine should have CCleaner free app :Thumbup:

    Run it when you are about to turn off your machine you will clear the issues,
     
    Loading...
    DeviateDefiant and Nels like this.
  12. Nels Moderator Staff Team

    Cheers CJ :Thumbup:
     
    Loading...
  13. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    Sorry @Nels I missed replying to this one while I was away, but agree completely that it was a localised browser issue, and as @Ichiban points out CCleaner is an excellent app for clearing out cookies and what not. I've used it for years with LastPass automatically logging me into things so that the missing cookies aren't a pain at all.
     
    Loading...
  14. Nels Moderator Staff Team

    @DeviateDefiant .
    We're all allowed time away.
    CJ did sort me out and fingers crossed, been fine since.
    Hopefully, it may help others too :Smile:
     
    Loading...
    DeviateDefiant likes this.