Electrical & Lights Voltage output from alternator

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Dave400, Wednesday 18th Sep, 2013.

  1. Dave400 Club Member ★ ☆ ☆ ☆ ☆

    I'm currently trying to determine if my 2006 2.2 Ex ictdis alterrnator is failing to provide adequate charge or if the smart charge system is not doing what it should..

    If it's not working properly I'll replace it, but if it is then I only need change the pulley or bearing as my car still has the longer polybelt (got the noisy bearing sound that seems common to the usage of the longer poly belt)

    My question to you lot is:

    At idle I read on a multimeter attached to the cig lighter socket 12.5v. Under load, with lights on, air con on, virtually anything else I can think of on, I only get 11.5v.

    The noisy bearing/pulley sound started Thursday evening, the car was sluggish to start Friday evening, didn't touch her Saturday, and Sunday morning she failed to strart (rapidfire clicking)

    Can any of you lot confirm what voltage reading you all get at idle and at 2500rpm?

    Thanks in advance
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,129
    6,379
    516
    Hi Dave at 2000 RPM the volts should be 13.3 and 15.3 (Without ANY load) try again without everything running.
     
    Loading...
  3. Dave400 Club Member ★ ☆ ☆ ☆ ☆

    I've rigged it so I can monitor the voltage whilst driving.. it around 12v cruising at 2000rpm (daytime), this evening on my way back from the local bowls club, 11.5v (nighttime)
     
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,129
    6,379
    516
    Yup your alternator needs an overhaul or refurb one. Been laughing at the advice you have been given on the dark forum..

    A swing and miss and no clue in the world.. :Rolf:
     
    Loading...