Electrical & Lights Warning lights on when I stalled

Discussion in '4th Generation (2013-2017)' started by Phil P, Friday 25th Jul, 2014.

  1. Phil P Premium Member Club Supporter

    United Kingdom Phil Kent
    237
    197
    Stalled the CR-V today - first time in the 28 months I've had it. At least I think it was a stall but the engine did not quite cut out:Ohdear:.

    The malfunction, deflation, EPS, VSA and AWD warning indicators all came on, and stayed on when I resumed driving. I pulled into a side road, turned off the engine expecting to find a puncture or something, but found nothing unusual.

    Started up, lights stayed on, but decided as I was only 2 miles from home to keep going. A few minutes down the road at one tighter bend I had to turn the steering wheel a little more than normal and suddenly all the warning lights went out. And they stayed off. All appears OK now.

    I don't expect anybody else on here to confirm if this has also happened to them ..........he stalled his car? what sort of driver is he?' ' Cancel his membership of this Forum' I hear you cry:Epic Fail:. Anyone know of anyone this might have happened to?

    Phil
     
    Loading...
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,594
    4
    Sounds like a CANBUS message was sent by some device which put all the modules into an error state.

    An example would be a voltage too low ... none of the modules would like this message and would go into error state.

    A few minutes after restarting whatever the modules were unhappy about that cleared and they all went into a normal state.

    I wouldn't worry about it unless it happens again.
     
    Loading...
  3. Phil P Premium Member Club Supporter

    United Kingdom Phil Kent
    237
    197
    Cheers Speedy

    Phil
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,403
    516
    Phil have you had any occurrence of this problem again? As speedy suggest it’s a glitch and ECU has rebooted itself.
     
    Loading...
  5. Phil P Premium Member Club Supporter

    United Kingdom Phil Kent
    237
    197
    CJ

    A one-off thankfully. All smooth again.

    I nearly stalled again the other day and I suspect that the hill start assist sometimes works when using the hand brake as well. Maybe, maybe not. I didn't use the hand brake on the first nearly stall but I was on an incline. Know what to do now. Just a matter of making sure the assist and clutch are worked in harmony.

    Thanks for your interest

    Phil
     
    Loading...
    Ichiban likes this.
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,403
    516
    Good stufff one off the list then.
     
    Loading...