Body, Paint & Styling What's behind the dashboard, steering wheel area - occasional 'tick'

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by bijomaru, Wednesday 29th Aug, 2012.

  1. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    Noticed today few time while driving home, it has occasionally, randomly ticked few times, much like in older cars when the fans were knackered or rubbing agains something. Except that this only happened few times.

    I turned off air circulation altogether in the last 20 mins and did not hear it. So maybe fan going ... or just coincidence?

    Maybe someone knows what else is in that area? It's coming from behind the steering wheel are, below the dashboard.
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,401
    516
    Relays or most possible the aircon flaps recalibrating when the car is switched off ?
     
    Loading...
  3. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    aircon flaps - never noticed before. plus it has happened few more times when driving for 45minutes. But no regularity, rule, no movement on the road could cause it.

    Relays - would they give a noticeble 'knock' to the surrounding elements? I had my leg resting against the middle console, and I could feel it slightly. Is something there alive? :Aghast:
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,401
    516
    Helen old car used to do that,next time you are in your car just operate all the modes on the fan. With auto running all the time these flaps hardly move. I do that on my 7th Generation to avoid minor seizures you may find the noise disappears.

    On the 8th Generation they have avoided this as you can get direction flow even with auto.:Thumbup:
     
    Loading...
  5. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    Ok I'll try that.

    I've tried different fan speeds to see if it will increase but no change. Also I rarely have auto. I am usually setting it manually for windscreen/legs area and 2 or 3.

    I haven't had much time to figure this out so will check tomorrow.
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,401
    516
    No worries just work them and you will hear then flicking through the modes and get rid of curd :Wink: pollen filter is in a good shape?
     
    Loading...
  7. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    If you mean the clicking through modes then I know what you mean. This is something sounding completely different.

    Checked pollen filter around 2k miles ago and it was still in good shape.
     
    Loading...
  8. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    I hear clicking on my seventh gen occasionally on the drivers side. What's the solution to this ? Pollen filter is OK.
     
    Loading...
  9. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    Happened twice this morning during 45min drive. Play around with the settings and modes beforehand. When driving back I will turn them all off and see if it comes up.

    It's quite a 'tick', I can only compare this to ... hitting my keyboard with a fingernail ? :Foolish: Maybe a bit like a fan's blade hitting something, but then you can only hear it doing it once. It's a tricky one ...
     
    Loading...
  10. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    Actually mine doesn't "tick", it sounds more like a flap is moving from one position to another but juddering along and not moving smoothly and quietly to the new position.
     
    Loading...