Engine & Gearbox wierd noise / propably not chain

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by balllus, Monday 29th Jun, 2015.

  1. balllus Club Member ★ ☆ ☆ ☆ ☆

    Marcin
    45
    10
    hello guys.
    i have problem with ICTDI engine problem. as we all know there is plenty of different noises coming out from those engines but i can't find what is wrong with mine. from last post on forum there was few things done in my car. one of them was chains change,( 2 chains, tensioner arm, all guides - i've been told that tensioners looks fine) so i guess it is not that.
    there is a video. that was the best way to record that
    sound is irregular, it is easier to hear that from wheel side then top. i was thinking about crankshaft pulley but it should be more constant i think.. more regular.
    what do you think ? i can record more videos and tommorow i will take belt off to check it.
     
    Loading...
  2. balllus Club Member ★ ☆ ☆ ☆ ☆

    Marcin
    45
    10
    Another video.
    any thoughts ?
     
    Loading...
  3. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Diesels aren't my thing but let me bump your post for so some of the diesel gurus can see it and reply to you.
     
    Loading...
  4. jd1959 Valued Contributor ★ ★ ★ ☆ ☆

    Ireland Zack Kilkenny
    367
    180
    Not an expert by any means but have you tried removing the serpentine belt and checking for play/wobble in any of the components and running it to see if the noise is still there? It might help to isolate the problem.
     
    Loading...
    Zebster likes this.
  5. Zebster Expert Advisor ★ ★ ★ ★ ★

    United Kingdom .
    2,559
    1,246
    1
    Taking the belt off has got to be the best thing to try first.
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,105
    6,369
    516
  7. balllus Club Member ★ ☆ ☆ ☆ ☆

    Marcin
    45
    10
    Yeah. Shorter belt is there since i have the car ( about 10k ). I was trying to take the belt off but i was not able. All my tools are to short or when i used metal pipe to make a leverage there was no enough space to move it... i will figure it out today. Or at least i will try
     
    Loading...
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,105
    6,369
    516
    Ok take it off and run the engine briefly to see if the noise goes?if it does not go way then concentrate on the alternator or even the crank pulley, you haven't got an oil leak on the crank pulley side have you?
     
    Loading...
  9. Dave Expert Advisor ★ ★ ★ ★ ★

    It sounds just like mine if you mean that like dry bearing grinding type noise (hard to explain really) mines sounded like that for almost 60k miles now it does stop when you remove the belt I also had my alternator replaced so I know it's not that can't feel any play in the pulleys or hear anything spinning them by hand.

    I hate the noise but have grown to live with it plus quite a few other I-CTDI's sound like that.

    Be interesting to know if you get to the bottom of it.
     
    Loading...
  10. balllus Club Member ★ ☆ ☆ ☆ ☆

    Marcin
    45
    10
    Dave any chance for video from wheelside ?

    I will try to take it today. There was no leaks at all. All around it was dry and clean in this area.
     
    Loading...
  11. Dave Expert Advisor ★ ★ ★ ★ ★

    I'm away with work till the weekend mate will try and sort something then.
     
    Loading...