2.2 i-DTEC not starting when warm/hot

Discussion in 'Honda N-Series' started by Kash, Tuesday 27th Dec, 2016.

  1. Kash Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Kash Nelson
    216
    44
    Hi,
    I'm having some difficulty with my CR-V, it only started doing this last week. Basically the car will start when cold, but after a journey if you try to restart the car it simply won't. It'll crank and engine will rev to say 2/300 revs but won't do much else. It will only then start when left to cool down. The car certainly doesn't/hasn't overheat(ed). AA man when plugged in the diagnosis machine found no fault either. But said could be crank sensor. Been to my local independent garage and he too has done the same and discounted this theory.

    He seems to think it's a fuelling issue, possibly dud injector? Car has done 89k, i've had it since August last year and done 15k in it, I always change oil every 6k, recently changed filters for genuine Honda items. I also always put in shell v power diesel. Any pointers please?
     
  2. Beefy Club Veteran ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,333
    949
    1
    Has it only done it since replacing the filters?
     
    Loading...
    andy83 likes this.
  3. Kash Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Kash Nelson
    216
    44
    Yes, the filters were changed 3k miles ago with no adverse affect until now. It seems upon further non-scientific trial and error, if the car is bang on warm temperature wise, it'll start, but between that and cold or lukewarm it won't.
     
  4. Beefy Club Veteran ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,333
    949
    1
    Need to see what the fuel rail cranking pressure is.
     
    Loading...
  5. Kash Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Kash Nelson
    216
    44
    From what I was told the bar reading was low.
     
  6. John woods Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom JohnWoods Marham
    8
    4
    I have the same problem, fuel rail pressure is 30 mpa at idle, 850 RPM, car runs really well the MPG hasn't changed around 40mpg, genuine fuel filter fitted. What solved your problem??
     
    Loading...
  7. Kash Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Kash Nelson
    216
    44
    Hey sorry for the late reply. Hope yours had been sorted. My problem was solved by tanking it up with v power diesel and going for a 40 mile round trip on the motorway in 4th gear to clean out the old diesel it had in. Transpires that my dad didn't last top up with its regular fuel of vpower- just some standard supermarket diesel. This worked for me and has been fine since.
     
  8. John woods Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom JohnWoods Marham
    8
    4
    hi
    - - - Updated - - -
    It was the rail pressure limiter valve in the end, was opening when its warm, thus low cranking pressure in the common rail, which is why if you keep cranking it will eventually fire up, shame honda don't sell the pressure valve separately, they want you to buy the full rail at around £1200.
     
    Loading...