Guides 2003 - 2008 ABS fault reading without a scan tool

Accord 03 - 08

  1. Harvey Club Veteran ★ ★ ★ ★ ★

    Harvey submitted a new guide:

    2003 - 2008 ABS fault reading without a scan tool - Accord 03 - 08

    Check the full guide here.
     
    Loading...
    Dean Vincent likes this.
  2. Nels Moderator Staff Team

    Loading...
    Harvey likes this.
  3. Harvey Club Veteran ★ ★ ★ ★ ★

    Cheers @Nels
    It only came about as I have the fault, though I've ordered a new sensor, just got to get the old one out now.
     
    Loading...
    andy83 likes this.
  4. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    4,160
    2,714
    3
    Well done mate :Thumbup:…..
     
    Loading...
    Harvey likes this.
  5. Heckler Club Veteran ★ ★ ★ ★ ★

    A decent plug in OBDII reader is less than £30

    This is mine

    I've not tried a bluetooth or wireless one as this one works fine for me... But I've seen BT ones for about £15... no idea if you need an app to go with it or not, that may cost extra or have some privacy/security concerns when it comes to installing an unknown app on your phone.
     
    Loading...
    Harvey likes this.
  6. Harvey Club Veteran ★ ★ ★ ★ ★

    I have torque pro installed on my phone and a Bluetooth reader, but it doesn't do ABS or SRS codes.
     
    Loading...
    andy83 likes this.
  7. Heckler Club Veteran ★ ★ ★ ★ ★

    Nice one @Harvey, this is exactly how we used to read codes on the MX6 on the old OBDI system.
     
    Loading...
    andy83 and Harvey like this.
  8. hsyasin Valued Contributor ★ ★ ★ ☆ ☆

    good one @Harvey ,
    however, I tried this method a few months ago and ended up blowing my ECU fuse:beaten:
    it was as soon as I stuck the paper clip in those 2 pins there was a tiny spark and the fuse gone...
    now I'm thinking, did I short the right pins or not.. but don't want to find out really by shorting again as the ABS sensor's been sorted now
     
    Loading...
    Harvey likes this.
  9. Harvey Club Veteran ★ ★ ★ ★ ★

    Ah, I had no problems to be fair, perhaps it was the wrong pins you bridged?
     
    Loading...
  10. Heckler Club Veteran ★ ★ ★ ★ ★

    If it sparked as soon as you bridged the pins with the ignition completely off.... yup.. shorted the wrong pins. if however you had the ignition turned on... it's also possible you had the right pins.

    Ignition must be off... don't even have the keys in when you do it to be safe.
     
    Loading...
    Harvey likes this.