Electrical & Lights Alarm randomly sounding when locked

Discussion in '1st Generation (2004-2011)' started by Ben28, Sunday 8th Jan, 2017.

  1. Ben28 Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Ben Shetland
    193
    131
    Hello :Smile: I hope nobody minds me posting this, I know there are quite a few alarm threads already, but I didn't feel like they fitted the bill.

    The alarm has started going off randomly when the car is locked... very annoying

    Has anyone got any pointers on things I can check?
    Or advice on how I can disable the :tut: useless thing entirely but still use the fob to remote lock the car.

    As always, any help appreciated! It's a 2007 Facelift with the standard Honda alarm system AFAIK.

    Cheers
    B
     
  2. DrSam Club Veteran ★ ★ ★ ★ ★

    United Kingdom Sam Birmingham
    1,457
    1,211
    Only thing I can suggest is take off the proximity sensor, just to test if the proximity sensor is triggering the alarm. However, this will defeat the purpose of the Alarm.
     
    Loading...
  3. Bones126 Club Veteran ★ ★ ★ ★ ★

    England Dave Birmingham
    1,301
    787
    2
    One of the kids hasn't left a window open have they? My alarm goes off if I leave the windows down slightly in the summer to cool the car.
     
    Loading...
    DrSam likes this.
  4. Ben28 Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Ben Shetland
    193
    131
    haha same here, but unfortunately not this time. all windows done up tight :Smile:
    thanks drsam I will try that today
    If I were to locate and disconnect the control module, would that effectively disable the system?
    having a nonfunctioning alarm is preferable to a malfunctioning one IMO
     
  5. Antnkel Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Anthony M Rochdale
    68
    13
    If you locate where the module is can you post a pic please.
     
    DrSam likes this.
  6. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    4,393
    2,774
    3
    mate have you checked all your door switch's just a thought..
     
    Loading...
    DrSam likes this.
  7. DrSam Club Veteran ★ ★ ★ ★ ★

    United Kingdom Sam Birmingham
    1,457
    1,211
    Valid point, check the boot and bonet switches as well
     
    Loading...
  8. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    16,060
    6,913
    4
    The batteries inside the alarm box can start to go as well, that would cause the alarm to trigger too.

    There is a Guide on here someone on how to fix that.
     
    Loading...
    andy83 and DrSam like this.
  9. Ben28 Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Ben Shetland
    193
    131
    Thanks all for the input so far.
    It seems to be going off as the air temperature approaches freezing making it even more annoying and difficult to reproduce under test conditions as it tends to happen in the dead of night.

    It's too cold and miserable up here to mess around with it for any length of time so I've decided to deactivate the whole system, for now... until the weather gets a bit warmer.

    I followed the brief guide here
    Honda FR-V the alarm on my FR-V keeps going off during the night.

    Which involves unplugging a connector near the bonnet catch and shorting out the wires on the harness side. As you can see in my pic, a mini blade fuse works tremendously for this purpose.

    This prevents the alarm from arming. The indicators don't flash when you lock / unlock the car either. But the car defo locks etc with the remote fob.



    20170110_144046.

    Thanks again
    B
     
    hezzlewood, DrSam and SpeedyGee like this.
  10. DrSam Club Veteran ★ ★ ★ ★ ★

    United Kingdom Sam Birmingham
    1,457
    1,211
    Super stuff. Please give us an update once you actually tackle it
     
    Loading...
  11. Antnkel Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Anthony M Rochdale
    68
    13
    I'll have to look at that plug as our indicators don't flash when opening the doors and the alarm doesn't work either. But neither does my remote locking as of yet
     
  12. Ben28 Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Ben Shetland
    193
    131
    @Antnkel did you buy the car like that?
    I found that link just googling honda FR-V alarm problems and it's so easy to do.. maybe previous owner did it on yours.
     
    DrSam likes this.
  13. Antnkel Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Anthony M Rochdale
    68
    13
    Yes I did, not had it long. Garage where I got it from is supposed to be sorting it but not got much confidence in them.
     
  14. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    4,393
    2,774
    3
    mate just a question do you have an alarm sensor inside the car if so dose you car get any damp in it.
    thanks
    andy
     
    Loading...
  15. Antnkel Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Anthony M Rochdale
    68
    13
    It has the ultrasonic sensors near the map lights and no it doesn't get damp.
     
  16. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    4,393
    2,774
    3
    mate can that sensor be disconnected if so its another thing i'd try but could be wrong its that you said about since cold it gone off a lot...
     
    Loading...
  17. Ben28 Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Ben Shetland
    193
    131
    I disconnected the sensor today but then decided to hell with it and did the above temporary solution.
    I park the car by a load of flats near my house and I reckon one more disturbed night and I'll get lynched.
     
  18. Antnkel Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Anthony M Rochdale
    68
    13
    How's the red light on the dash that flashes when alarms is armed? As mine just flashes all the time at a constant rate.
     
  19. Ben28 Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Ben Shetland
    193
    131
    Mine doesn't flash at all now I've 'disabled' the alarm. Not a blink... ever
     
    DrSam likes this.
  20. Antnkel Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Anthony M Rochdale
    68
    13
    I've read that if your battery goes dead then the alarm can some times need reseting by honda, and when I test drove my car it had a dead battery. Anyway I can rule out it being disconnected as I've checked the connector and it's still connected.