Automatic Window issues

Discussion in '7th Generation (2001-2005)' started by JSaliba92, Monday 12th Mar, 2018.

  1. JSaliba92 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom Jack Romford
    14
    5
    Hey guys; so I don’t know if anyone has had any issues with there windows before but my driver side on my EP2 is automatic and for some reason the automatic function isn’t working.Anyone know how to troubleshoot this problem?


    Sent from my iPhone using Tapatalk
     
    gbb14 likes this.
  2. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    4,133
    2,708
    3
    Hello mate i'm just wondering if it needs resetting maybe @Mugen_fd2 or someone else might have more of a clue..
    Thanks
    Andy
     
    Loading...
  3. JSaliba92 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom Jack Romford
    14
    5
    Yeah turns out it was just the memory setting so I managed to sort it out but thanks for the help mate appreciate it



    Sent from my iPhone using Tapatalk
     
    Mugen_fd2 and andy83 like this.
  4. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    4,133
    2,708
    3
    mate no probs always best to check basics...
     
    Loading...
  5. Mugen_fd2 Valued Contributor ★ ★ ★ ☆ ☆

    London
    408
    388
    1
    Yeah, I think you need to hold electric switch up when window closed for few seconds, then it will be back to normal.
     
    Loading...
    andy83 likes this.
  6. JSaliba92 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom Jack Romford
    14
    5
    Yeah that was the case now its a matter of making my window work properly with the wind deflectors


    Sent from my iPhone using Tapatalk
     
  7. Ichiban Founder Staff Team

    England CJ Leeds
    31,941
    8,301
    583