Electrical & Lights Boot won't open (except with key)

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by Snapper69, Thursday 11th Feb, 2016.

  1. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

    Hi guys,on Tuesday I took my Accord in to the local dealer for the airbag recall, before going I opened the boot using the door button and loaded some rubbish into it, to take to the local recycling centre, after I'd had the airbag done. I then took the car in for the work. After the airbag work had been done I went to get rid of the rubbish. I pressed the button on the door, but the boot didn't open, thinking that I'd not pressed it hard enough, I used the key fob. Today I tried again to open the boot with the door button, again it didn't work, so I tried the button on the boot lid and that didn't work, so the only way that I can currently open the boot is with the fob. I'm assuming that this is an electrical problem, so, before I ring them, could anything that the dealer did have caused it?
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    Hmm I guess it's possible. Call them and discuss it with them, see what they say.
  3. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

    Just rang them, they said that they don't need to disconnect the battery for the passenger side airbag, but to take it in and they'll have a look.
  4. stuscrv Valued Contributor ★ ★ ★ ☆ ☆

    Spain stu lanzarote
    Yes blame them its cheaper lol. Similar happened to me, I hadn't used bump for several months and was booked in for MOT. The back seats were down as I'd also been to the tip so I opened doors on fob, sorted seats and drove to test station after a long drive as been sitting for three months ( the car not me ) The car failed MOT for not being able to open ns/rear door !
    Had to leave it, walk home, then back to collect next day where they relieved me of an extra £50 !
    They said a metal rod had fallen from the handle , what can you do ?
  5. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

    We'll see, they actually washed the car after doing the work, maybe that's the problem, it's not used to being washed.
  6. stuscrv Valued Contributor ★ ★ ★ ☆ ☆

    Spain stu lanzarote
    Ha ha that's why I bought a green one, you can't tell what's car what's algae lol.
    Let us know how you get on, hopefully just a sticky solenoid.
  7. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

    Well, I took it in and just about had time to look at the motors for sale. Shed loads of Civics a fair few CR-Vs an Insight and a couple of Jazzzzzzzzzzzzz. No Accords. Anyway, I digress, it seems that there is a tiny red switch on the right side of the glove box that isolates the door button and the boot lid button and that had "somehow" got moved. All fine now.
  8. stuscrv Valued Contributor ★ ★ ★ ☆ ☆

    Spain stu lanzarote
    Hope it was free lol
  9. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

  10. boki_cu2 Premium Member Club Supporter

    I was just going to suggest this. Happened to me too and was that little switch in glove box was set to off.
  11. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

    Thanks for that, better late than never :Smile:) Handy to know, it may come in useful one day, though I'm not sure how.
  12. boki_cu2 Premium Member Club Supporter

    I think that button was added if you park at vallet or hotel so no one can open boot .
  13. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

    But if they have the key, they can use that to open it.
  14. boki_cu2 Premium Member Club Supporter

    I can't remember if my vallet key can open boot. Will have to try... i got 3 sets of keys with my cu.
  15. Snapper69 Club Member ★ ☆ ☆ ☆ ☆

    I got 2 sets with mine and they both open the boot. Suppose it could come in useful if I'm sat on a Motorway services car park with a boot full of luggage. Anyway, you learn something new every day and that was my new fact for Friday.