Electrical & Lights Central Locking not working properly

Discussion in '6th Generation (1997-2002)' started by rinesh, Wednesday 12th Nov, 2014.

  1. rinesh Club Member ★ ☆ ☆ ☆ ☆


    Friend of mine has recently bought a 6th Generation accord 1.8 S (2001).
    When using his key remote, only the driver side door locks.
    The other ones don't lock. But you can hear a click coming from the other doors.

    Do you guys have any idea what the problem could be, or how to solve it? (reset or something??)
  2. Nels Moderator Staff Team

    I don't know the answer to this, but maybe one of the others can help? :help::help::help:
  3. rinesh Club Member ★ ☆ ☆ ☆ ☆

    Hope so..
  4. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
  5. Harvey Club Veteran ★ ★ ★ ★ ★

    All I can think off and my experience is limited with Honda central locking systems, is that maybe a wire has come off the solenoid on the drivers door?
    Does the rest of the door locks operate when the drivers door lock is pressed down while sitting inside? If they don't it may indicate a loose, trapped or broken wire to the control unit.
    I had a similar issue on a Vauxhall, in that the connector plug from the solenoid had fallen off inside the door so that when the doors where super locked, it locked them all (as that was activated by a seperate microswitch) and the only door that would open was the drivers door, with the key only, wire back on and it all worked.

    Is there anyway you can get a multimeter to check of system voltage at the connectors for the locks? may indicate failed solenoids if system voltage is present.
  6. rinesh Club Member ★ ☆ ☆ ☆ ☆

    The others do not work when pressing the driverside lock while sitting in the car. don't have a multimeter to check it. I think that a trip to the garage only will solve this problem...
  7. Harvey Club Veteran ★ ★ ★ ★ ★

    Do you know if the drivers side door card has been off at any point, or whether the wires going into the door from the body have ever been unplugged?
  8. rinesh Club Member ★ ☆ ☆ ☆ ☆

    don't know that. My friend bought the car 3 weeks ago. So this maybe happened before.
  9. Harvey Club Veteran ★ ★ ★ ★ ★

    Its just a thought that someones been poking and knocked a wire off, or unclipped something and forgot about it then couldn't be bothered to take the door card off again. The other thing to check is the controller for the central locking, its bound to have one, just not sure where it is, might have to check lings or something for location. It might have been fried by someone doing something they shouldnt. Which is something I have done when I installed LED lights into the roof and it blew the multiplex that is right behind the fusebox on the passenger side.
  10. rinesh Club Member ★ ☆ ☆ ☆ ☆

    U might have a valid point.
    the central locking unit might be located in the driver door. Will ask the mechanic to check that and also take a look behind the fusebox, because the cigarette lighter also does not work. We checked the fuse and it was good. So maybe the problems are related...
  11. Harvey Club Veteran ★ ★ ★ ★ ★

    The cigarette lighter might or might not be related, as far as I am aware, that is only controlled by the ignition switch and does not go through a mutliplex. its dead easy to get to the the lighter socket to check power. You need to pop off the surround around the gear stick, starting at the back, then work your way around the edge being carefull not to break it. It is lastly clipped in at the top with two lugs.

    pull this away and it reveals the four pz2 screws that hold the cigarette lighter/ ashtray assembly and clock assembly in place. Once these are out, you can get to the lighter socket from behind.
  12. Chunkylover53 Club Veteran ★ ★ ★ ★ ★

    @rinesh - this point kicked my brain into gear - I had the same issue when I replaced the door speakers and forgot to properly insert the wiring looms.

    I also remember screwing up the central locking when looking for a permanent live fuse tap - check the fuses for cig lighter and interior lighting on the passenger side. When I blew a fuse the central locking stopped working.
  13. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    If they are clicking they are trying to lock. You need to get the door card off to one of them and see what is happening.
    You may need to replace the actuators but its unusual to have three go at the same time.
  14. exec Club Veteran ★ ★ ★ ★ ★

    United Kingdom London
    Can't really think of anything apart from what has been mentioned already, other thing you can try is resetting the ECU, although I would imagine it would not work at all if there was an ECU issue.

    Have you tried locking with the actual key and not the remote lock?
  15. rinesh Club Member ★ ☆ ☆ ☆ ☆

    Yes. But same result, only driverside locks
  16. Harvey Club Veteran ★ ★ ★ ★ ★

    Another thought is that although the solenoids are working, the linkages have popped off or been taken off them so that they do not unlock.
  17. Vinay New Member Getting Started

    Netherlands viin_m Netherlands
    Finally I took it too a garage and they analysed the problem. It seems to be the motor of the door locking mechanism. Yesterday I replaced this motor with ones I found on a scrapyard. Finally Three of the four doors are working properly now! One motor left to replace. Thank you all for your help!!

    IMG_20150221_154033. IMG_20150221_161516.
  18. Chunkylover53 Club Veteran ★ ★ ★ ★ ★

    Thanks for the update bud, stick around and look at all the material on 6th gens.
  19. Harvey Club Veteran ★ ★ ★ ★ ★

    That's great news, and glad to hear you got to the bottom of why it was not working.