Electrical & Lights Central locking problem

Discussion in '5th Generation (1994-1997) [Rover 600, Isuzu Aska]' started by Ruari Rhodes, Wednesday 4th Sep, 2013.

  1. Hi all,

    I'm new to Accord ownership, being in the process of acquiring a '96 Aerodeck 2.2 EX from a neighbour who was otherwise going to scrap it. It's in lovely condition generally, but the central locking is problematic. It'll close centrally from both the drivers and passengers door, but neither door will unlock the system. I could deal with this, but it means I can't open the boot.

    Two questions. Firstly, is there a way to manually unlock the boot? Secondly, any thoughts what could be causing this? Actuators all seem OK since they all lock fine, and it doesn't seem to be a switch since it happens on both doors. Relay perhaps? If so where am I best to look?

    Thanks for the help!
  2. Ichiban Founder Staff Team

    England CJ Leeds
    How are you trying to lock and unlock the system by ?

  3. I've tried with the key on both front doors, and using the locks from inside the car. Same result either way, and it doesn't have remote locking.