Tyres & Wheels Check tire pressure

Discussion in '9th Generation (2012-2017)' started by johnny-p, Thursday 16th Aug, 2018.

  1. johnny-p Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom John Lincoln
    20
    9
    I have recently been having an issue with with "check tire pressure" warning message on the information screen every time I turn the ignition on even when I have put the correct amount of air pressure in all four tires & reset it in settings. Can anyone possibly inform me as to why this might be?
     
    Loading...
  2. Racy Jace Club Veteran ★ ★ ★ ★ ★

    United Kingdom Jason Dudley, UK
    1,719
    688
    It sounds like a faulty sensor of some sort. If the tyres weren't inflated enough, that would cause the tyres to warm up on a decent run and the warning can come up but you've said they are correct so I'm thinking it's a sensor.
     
    Loading...
  3. Duzzy New Member Getting Started

    I have a similar problem. I had a puncture, now I can't recalibrate the deflation warning system. The book says go to settings, press 'vehicle'. There is no 'vehicle' coming up on my screen! Any ideas?
     
  4. Ichiban Club Veteran ★ ★ ★ ★ ★

    England CJ Leeds
    31,965
    8,335
    583
    @johnny-p After pumping the tyres up have you gone into the i-MID menu and reinitialised the tyre deflation system? The sensors are not self-aware you do know that?
     
    Loading...
  5. johnny-p Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom John Lincoln
    20
    9
    Yes I have done that. I have solved the issue now as it was a slow puncture. Thank you anyway.
     
    Loading...
    Ichiban likes this.
  6. Ichiban Club Veteran ★ ★ ★ ★ ★

    England CJ Leeds
    31,965
    8,335
    583
    Good stuff, I personally hate these sensors
     
    Loading...