General Elysion rear heating controls

Discussion in 'Imports & Worldwide' started by Trickytree, Saturday 9th Sep, 2017.

  1. Trickytree Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom andy Nottingham
    34
    14
    Guys may be slightly dumb here but since I've had her I've not had the rear heating/cooling work, the button on the dash which says rear on when pressed doesnt illuminate and the unit on the roof therefore does nothing, am i missing something or should it simply come on when pressing that button?

    anybody any clue as to where the fuse may be

    thanks
    Andy
     
    Loading...
    andy83 likes this.
  2. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,996
    2,663
    3
    Hello Andy first off mate have you checked all your fuses as the rear might have it own fuse, also do you have a owners handbook mate ..
    also you got any pics..
    Thanks
    Andy
     
    Loading...
  3. Trickytree Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom andy Nottingham
    34
    14
    No Manual but will get pics of what im trying to achieve. im still trying to find where the fuse box is lol, i thought it would have one under the dash but cannot see one and cannot find an online layout
     
    Loading...
    andy83 likes this.
  4. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,996
    2,663
    3
    mate i'm just wondering where fuses could be @Treehugger or @aws261 might have an idea , I will see if I can find you any more info mate..
    Thanks
    Andy
     
    Loading...
    Trickytree likes this.
  5. Trickytree Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom andy Nottingham
    34
    14
    Ok found them under the bonnet, well two anyway, not checked them all but pulled the fan one and front fans stop working
     

    Attached Files:

    Loading...
    andy83 likes this.
  6. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,996
    2,663
    3
  7. Trickytree Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom andy Nottingham
    34
    14
    found fuse box number 3 in the drivers footwell, can't see no specific one for rear heater still
     

    Attached Files:

    Loading...
  8. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,996
    2,663
    3
    now we could do with a handbook or fuse chart do you have 2 sun roofs mate..
    Thanks
    Andy
     
    Loading...
  9. Trickytree Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom andy Nottingham
    34
    14
    no sunroofs
     
    Loading...
  10. Treehugger Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Andy Edinburgh
    26
    19
    Try the engine bay.
    Position number 22 should be a 40a fuse that controls the rear heater blowers.
     

    Attached Files:

    Trickytree and andy83 like this.
  11. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,996
    2,663
    3
    @Trickytree mate that might help you...
     
    Loading...
    Trickytree likes this.
  12. Treehugger Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Andy Edinburgh
    26
    19
    Ok in the picture Elysion fuse 1 it is in the top right hand corner.
    Hope it helps.
    I just downloaded the owners manual onto my iPad (500+ pages) and used google translate to locate the correct page in the book.
    I love technology!
     
    Tomo1340, Trickytree and andy83 like this.
  13. Trickytree Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom andy Nottingham
    34
    14
    Thanks @Treehugger for the help, assuming lighting allows i will have a look tonight, fingers crossed its just the fuse, off chance do you have a link to the handbook?
     
    Loading...
    andy83 likes this.
  14. Treehugger Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Andy Edinburgh
    26
    19
  15. Treehugger Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Andy Edinburgh
    26
    19
    How did you get on?
     
  16. Trickytree Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom andy Nottingham
    34
    14
    well found fuse in engine bay but can't remove (big long black fuse)

    however very randomly some days the rear heater button works other days it don't at all!!!
     
    Loading...