General Honda Accord Exec Tourer-Auto 2007(December)

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by foxleys, Tuesday 25th Jul, 2017.

  1. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Today my lovely Accord made a strange noise from the engine bay.

    I took it straight away to our one and only Honda dealer in Jersey.

    They said;
    1 - the power steering pump needs replacing soon.

    2 - the pulley that adjusts itself that serves the air conditioning etc wobbles and needs replacing with the belt. This may be causing the bad noise.

    Also when I got home the battery icon started flashing with a bong sound.

    I phoned the Honda service guy and he said not to drive the car & he will phone me tomorrow.

    Is this normal for an Accord with 55 odd thousand miles, are these normal wear and tear items?

    Any thoughts greatly appreciated.
    Thanks in advance.

    Sent from my SM-G920F using Tapatalk
     
    Loading...
  2. Phil1978 Top Contributor ★ ★ ★ ★ ☆

    United Kingdom Phil Salisbury
    644
    244
    1
    Belt idlers and tensioners will fail, it's down to luck really if they fail sooner or later, I can't really help with the power steering pump as I've never personally had one fail on me.

    As your charge light has come on it's possible that the tensioner has fully failed and thrown the belt, a quick look beneath the bonnet will confirm this.
     
    Loading...
    andy83 likes this.
  3. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    2,453
    1,998
    3
    mate how can they say this to you mate is it making noise..
    Thanks
    Andy
     
    Loading...
  4. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Hi, many thanks for your reply. The belt appears to be intact.


    Sent from my SM-G920F using Tapatalk
     
    Loading...
    andy83 likes this.
  5. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Hi, I don't fully understand your reply, but it is making an unusual noise.
    Many thanks

    Sent from my SM-G920F using Tapatalk
     
    Loading...
  6. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    2,453
    1,998
    3
    dose it make noise only when you move steering....
     
    Loading...
  7. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Hi, no the noise is present all the time...... thanks

    Sent from my SM-G920F using Tapatalk
     
    Loading...
  8. Sphinx Senior Member ★ ★ ☆ ☆ ☆

    Sounds like the belt is loose - or the pulley needs replacing/tightening?

    if the battery icon is coming up - I would say alternator...

    To be more certain :

    Can you take a video of the noise and post it on here?
     
    Loading...
  9. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Hi, I'll take a video ASAP, many thanks.
     
    Loading...
    andy83 likes this.
  10. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    2017-07-31 11.29.49. So, more problems with my Accord.

    Yesterday used it and straight away after startling it, the battery lights on the dash flashed again.

    So went to do something before taking the car to Honda garage, car just managed to start.

    A few days before, Honda garage said no fault found with the battery & alternator.

    After sluggish start I took car to garage, with battery/air bag/info lights etc flashing. Garage, can't look at car till Friday. Lucky we have a Jazz, wife collected me from garage as they didn't have a car to loan me.

    What could be wrong with it?

    Any suggestions would be greatly appreciated.
    Many thanks


    Sent from my iPad using Tapatalk
     
    Last edited: Tuesday 1st Aug, 2017
    Loading...
  11. Sphinx Senior Member ★ ★ ☆ ☆ ☆

    Take the battery out - get a battery charger and give it a full charge for at least 24 hours.

    I think there is more than one problem here - try and get the video posted up regarding the engine noise.
     
    Loading...
  12. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    I left the car at the garage, as it would not start.

    I'll try to go and get it to charge it, later today.
     
    Loading...
  13. Heckler Top Contributor ★ ★ ★ ★ ☆

    It's worth getting an OBDII reader of ebay/amazon for £25-30, plug it in and read the codes... gives you a good place to start.
     
    Loading...
  14. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Car failed to start again. So took it back to Honda garage.

    They now confirm alternator has failed, so new one should arrive tomorrow.

    Hopefully this will fix strange noise problem.......

    Time will tell!

    Many thanks all, for all your help.
     
    Loading...
  15. Sphinx Senior Member ★ ★ ☆ ☆ ☆

    Thought that might be the case. Did they check it with a multimeter?
     
    Loading...
  16. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Not sure, but when I asked them they told me thy plugged it into there diag machine................
     
    Loading...
  17. Sphinx Senior Member ★ ★ ☆ ☆ ☆

    how did you get on - is it all fixed?
     
    Loading...
  18. foxleys Premium Member Club Supporter

    England Jersey
    126
    38
    Hi Sphinx, all fixed now. Sorry for the late reply.

    Unfortunately I was not able to take a video before the alternator was replaced, due to the car not starting etc.

    New alternator (Honda) fitted and back to normal with no noise!

    Cost me nearly £590 to fix, but cheaper than buying a replacement car, I'll try to make my Accord last a couple of more years.............

    Many thanks
     
    Loading...
    Sphinx and andy83 like this.
  19. Sphinx Senior Member ★ ★ ☆ ☆ ☆

    Great news - thanks for the update. :Smile:
     
    Loading...