Feedback/Help Main picture of garage item is missing

Discussion in 'Feedback, Help & Suggestions' started by i-DSI, Monday 14th May, 2018.

  1. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    Please have a look at the car I just added.... the main picture is missing. It says 'temporarily unavailable due to a forum bug'.
    Thanks
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    31,931
    8,261
    582
  3. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    I take it you're working on it as we speak? Now all pictures disappeared :Frown:
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    31,931
    8,261
    582
    don't worry the fix will get them back have a coffee it will be back soon.
     
    Loading...
    andy83 and i-DSI like this.
  5. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    Fixed. Thanks.
    Saw the car? Looking forward to have it in my garage.
     
    Loading...
    andy83 and Ichiban like this.
  6. Ichiban Founder Staff Team

    England CJ Leeds
    31,931
    8,261
    582
    Love the CR-X very envious need to see more pictures for sure.
     
    Loading...
    andy83 likes this.
  7. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    There you go. Extra pictures added. It needs a very, very thorough cleaning.
    - - - Updated - - -
    Mhhhh... the 3 extra pictures don't show up now. Strange behavior.
     
    Loading...
    andy83 and Ichiban like this.
  8. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,831
    2,610
    3
    mate CR-X looks great ...
     
    Loading...
    i-DSI likes this.
  9. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    Thanks man, but in the flesh it needs some hard cleaning and make up on the right spots :Wink:
     
    Loading...
  10. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,831
    2,610
    3
    mate you will get her right and garage pics all fine now...
     
    Loading...
  11. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    Just added my wife's Civic. And it's the same problem as yesterday. No picture on garage overview.
     
    Loading...
  12. Ichiban Founder Staff Team

    England CJ Leeds
    31,931
    8,261
    582
    working on it now mate its bug which needs addressing by a resident Ralph, he can't been seen for Adams.. that's why we do a fix when we see this
     
    Loading...
    i-DSI and andy83 like this.
  13. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    I uploaded yesterday some extra images of the ED9, you guess what? New images can't be seen either :Wink:
    There's some details of the wheels.
     
    Loading...
  14. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    3,831
    2,610
    3
    mate if clicked on they can be viewed also the problem is being worked on...
     
    Loading...
    i-DSI likes this.
  15. i-DSI Club Veteran ★ ★ ★ ★ ★

    Belgium Aalst
    1,387
    568
    8
    OK thanks. Just wanted to report any bugs.
     
    Loading...
    andy83 likes this.
  16. Nels Moderator Staff Team

    There is a process that needs to be run (manually) after these pictures are uploaded for them to display correctly. It will be done soon.