Feedback/Help pictures missing in project logs

Discussion in 'Feedback, Help & Suggestions' started by andy83, Thursday 29th Dec, 2016.

  1. MickyB Club Veteran ★ ★ ★ ★ ★

    No it's happening to me also.im on I phone using safari.
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,543
    6,749
    548
  3. MickyB Club Veteran ★ ★ ★ ★ ★

    No it's happening to me also. I phone with safari.
    I get this response if I click a garage image
    IMG_1819.PNG
    - - - Updated - - -
    Done it and even reset my phone???
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,543
    6,749
    548
    Its working on the computers mate I can't help with it on mobile. test a computer when you can.
     
    Loading...
    MickyB likes this.
  5. Aniki56 Junior Member ☆ ☆ ☆ ☆ ☆

    Netherlands Aniki56 Leiden
    11
    Clearing cache solved it for me
     
  6. Nels Moderator Staff Team

    Working fine on PC and mobile (android) for me.
    Since CJ is on Apple, that should be fixed now.
     
    Loading...
  7. MickyB Club Veteran ★ ★ ★ ★ ★

    Cleared cache(again) reset my phone (again) still not working
     
    Loading...
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,543
    6,749
    548
    How are you clearing the cache?
     
    Loading...
  9. Aniki56 Junior Member ☆ ☆ ☆ ☆ ☆

    Netherlands Aniki56 Leiden
    11
    It only helped once... now when I try to look at bigger images, i see the whole lineup pass by very quickly in the carousel and then it closes.
     
  10. Ichiban Founder Staff Team

    England CJ Leeds
    30,543
    6,749
    548
    Works like a treat on my iPhone.

    Can ask you to close all sessions in safari first there should be no previous pages open.
    Then
    • Press Settings > Safari.
    • Scroll down and tap Clear History and Website Data.
    • Tap Clear History and Data.
    Open the site and test.
     
    Loading...
    Harvey likes this.
  11. andy83 Top Contributor ★ ★ ★ ★ ☆

    United Kingdom andy shropshire
    589
    410
    hi all are the guides back up and brochures up as I can't get them up thanks andy
     
    Loading...
  12. Ichiban Founder Staff Team

    England CJ Leeds
    30,543
    6,749
    548
    Just rebuilding the cache it was kicked off 8 hours ago, so hang fire no long to go.
     
    Loading...
  13. andy83 Top Contributor ★ ★ ★ ★ ☆

    United Kingdom andy shropshire
    589
    410
    no probs mate all worth the wait :gohonda:
     
    Loading...
  14. Heckler Top Contributor ★ ★ ★ ★ ☆

    Still not working on my PC... I cleared the cache in firefox and checked my garage... Thumbnails there as before, open one up and the pop over opens, the slideshow at the bottom zooms from start to finish and then it closes without actually displaying anything.

    So I decided to try the same page in Chrome... a browser I have NEVER used to browse HK on before (In fact I only use it for google hangouts because of issues with firefox and the google talk plugin)... Opened the same page and exactly the same thing happened.

    So I tested it in IE... and I NEVER use IE for anything at all EVER.

    Same exact result, in fact a little worse... the pop over opens and immediately closes a split second later without scrolling through the slideshow at all... it's not a caching issue on any browser.
     
    Loading...
  15. Ichiban Founder Staff Team

    England CJ Leeds
    30,543
    6,749
    548
    Are you closing your browsers down when you clear the cache?